TA STRONA UŻYWA COOKIE. Usługodawca oraz jego zaufani partnerzy korzystają z plików cookies i innych technologii automatycznego przechowywania danych do celów statystycznych, reklamowych oraz realizacji usług, w tym również aby wyświetlać użytkownikom najbardziej dopasowane oferty i reklamy.
Usługodawca i jego zaufani partnerzy wymagają zgody użytkownika na gromadzenie danych w celu obsługi spersonalizowanych treści i ogłoszeń. Jeśli korzystasz ze strony instalki.pl bez zmiany ustawień przeglądarki, to oznacza to, że nie wyrażasz sprzeciwu co do otrzymywania wszystkich plików cookies na swoje urządzenie ze strony instalki.pl.
Dowiedz się więcej o celu ich używania i zmianie ustawień cookie w przeglądarce.
Od dnia 25.05.2018 r. na terenie Unii Europejskiej wchodzi w życie Rozporządzenie Parlamentu Europejskiego w sprawie ochrony danych osobowych. Prosimy o zapoznanie się z regulaminem oraz polityką prywatności serwisu  [X]
Instalki.pl » Aktualności » Bezpieczeństwo

Luki w Firefoksie i Safari

Czwartek, 26 Lipiec 2007 20:39, Wpisany przez Administrator
Najnowsze wersje przeglądarek Firefox oraz Safari zawierają lukę, która ułatwia specjalnie przygotowanym stronom internetowym na uzyskanie dostępu do przechowywanych przez przeglądarki identyfikatorów i haseł.

Jak wynika z informacji opublikowanej na liście mailingowej Full Disclosure, na ryzyko narażeni są właściciele wyżej wymienionych przegląd
 

Co Ty wiesz o phishingu?

Czwartek, 26 Lipiec 2007 20:32, Wpisany przez Administrator
Firma McAfee udostępniła na swoich stronach test wiedzy o phishingu. Możemy za jego pomocą sprawdzić, czy radzimy sobie z odróżnianiem oszukańczych stron i wiadomości od tych, które są autentyczne.

W większości pytań internauta musi wskazać, która z zaprezentowanych na zrzucie z ekranu stron lub wiadomości jest autentyczna. Pokazane są strony z
 

Jedna luka, wiele zagrożeń

Środa, 25 Lipiec 2007 01:24, Wpisany przez Administrator
Odkryty w czerwcu br. błąd w odtwarzaczu animacji flashowych pozwalający na zdalne wykonanie kodu stanowi zagrożenie nie tylko dla komputerów z zainstalowanym Windowsem, Linuksem czy systemem MacOS. Na ataki narażeni są również użytkownicy konsoli do gier Wii, która wyposażona jest w przeglądarkę Opera.

Błąd opisywany przez Security Focus jest sz
 

Krytyczna luka w Operze

Wtorek, 24 Lipiec 2007 00:31, Wpisany przez Administrator
W przeglądarce internetowej Opera odnaleziono wysoce krytyczną lukę, która może zostać wykorzystana do zdalnego przejęcia kontroli nad komputerem ofiary.

Do ataku może dojść w momencie zwalniania przez Operę obszaru pamięci w celu parsowania nagłówków BitTorrenta. Jeśli użytkownik kliknie w specjalnie przygotowany plik BitTorent, a następnie us
 

Skrajnie krytyczna dziura

Środa, 11 Lipiec 2007 15:24, Wpisany przez Administrator
W przeglądarce Firefox znaleziono dziurę, które może zostać wykorzystana do przejęcia kontroli nad komputerem użytkownika. Lukę można wykorzystać tylko na tych maszynach, na których jednocześnie zainstalowany jest Internet Explorer.

Błąd można wykorzystać, gdy Firefox rejestruje procedurę obsługi firefoxurl://. Wówczas atakujący może wywoła
 

Błąd w jądrze Visty

Wtorek, 10 Lipiec 2007 15:30, Wpisany przez Administrator
W jądrze systemu Windows Vista odkryto błąd, który pozwala na przeprowadzenie ataku typu DoS. W chwili obecnej brak jest jakichkolwiek bliższych danych o błędzie. Nie wiadomo, w jaki sposób może być przeprowadzony atak, ani w jaki sposób się przed nim uchronić.

Nie wiadomo też, czy lukę można wykorzystać do zdalnego wykonania kodu na zaatakowan
 

Trzy krytyczne luki

Piątek, 06 Lipiec 2007 20:09, Wpisany przez Administrator
W najbliższy wtorek Microsoft opublikuje sześć biuletynów bezpieczeństwa. Trzy z nich zostały określone jako krytyczne. Wszystkie trzy luki umożliwiają przejęcie kontroli nad komputerem. Microsoft poinformował, że występują one w pakiecie Office, systemie Windows oraz w .Net Framework.

Kolejne dwie luki określono jako ważne. Jedna z nich została
 

GIMP dziurawy

Czwartek, 05 Lipiec 2007 20:00, Wpisany przez Administrator
Secunia informuje o dziurze w popularnym opensource-owym programie graficznym GIMP. Luka teoretycznie może umożliwić cyberprzestępcy przejęcie kontroli nad zaatakowanym komputerem. Obecnie udowodniono, że jest ona w stanie doprowadzić jedynie do awarii GIMPA.

Dziura występuje w funkcji seek_to_and_unpack_pixeldata w pliku plug-ins/common/psd.c, który ob
 
Strona 223 z 232