TA STRONA UŻYWA COOKIE. Usługodawca oraz jego zaufani partnerzy korzystają z plików cookies i innych technologii automatycznego przechowywania danych do celów statystycznych, reklamowych oraz realizacji usług, w tym również aby wyświetlać użytkownikom najbardziej dopasowane oferty i reklamy.
Usługodawca i jego zaufani partnerzy wymagają zgody użytkownika na gromadzenie danych w celu obsługi spersonalizowanych treści i ogłoszeń. Jeśli korzystasz ze strony instalki.pl bez zmiany ustawień przeglądarki, to oznacza to, że nie wyrażasz sprzeciwu co do otrzymywania wszystkich plików cookies na swoje urządzenie ze strony instalki.pl.
Dowiedz się więcej o celu ich używania i zmianie ustawień cookie w przeglądarce.
Od dnia 25.05.2018 r. na terenie Unii Europejskiej wchodzi w życie Rozporządzenie Parlamentu Europejskiego w sprawie ochrony danych osobowych. Prosimy o zapoznanie się z regulaminem oraz polityką prywatności serwisu  [X]
Instalki.pl » Aktualności » Software » Już niedługo wszystkie nowe aplikacje w Sklepie Play będą musiały być kompatybilne z Androidem Pie
Piątek, 22 Luty 2019 09:18, Wpisany przez Piotr Malinowski
google play android pie
Począwszy od sierpnia.

Nie ma w tym nic dziwnego, że Google zachęca deweloperów tworzących aplikacje na Androida do korzystania z najnowszych wersji API. W listopadzie ubiegłego roku koncern nakazał wszystkim uaktualnienie swoich programów tak, aby były ukierunkowane także na system operacyjny Android 8.0 Oreo. Teraz ten wymóg się zwiększy.

Od sierpnia bieżącego roku (możliwe, że od premiery Androida Q) wszystkie nowe aplikacje, jakie pojawią się w Sklepie Play będą musiały być kompatybilne z API na poziomie 28, czyli skierowane pod Androida 9 Pie. Nie chodzi tutaj o to, że tylko ta wersja systemu zacznie być obsługiwana – deweloperzy mogą udostępnić wsparcie nawet dla Androida 1, ale muszą także myśleć o najnowszej wersji oprogramowania.

Od listopada wymóg ten obejmie również aktualizacje udostępniane przez wszystkich twórców aplikacji. Usługi nieuaktualniane nie będą objęte tym wymogiem. Co ciekawe, Google Play Protect zacznie niedługo ostrzegać użytkowników w momencie, kiedy zdecydują się na pobranie aplikacji niezgodnych z Androidem Oreo, czyli poziomem API na poziomie 26.

Źródło: Android Police